Menu

BlendSense: XAML Intellisense for Expression Blend v2.1.1760.0

Karsten Januszewski has a post (read his post for instructions on installing the addin) about Intellisense for Expresion Blend and upon trying it, it didn’t work.  I would get the following error:

“Could not load file or assembly ‘Microsoft.Expression.DesignSurface, Version=2.1.1693.0, Culture=neutral,…”

The issue was caused by the fact that even though I was running SP1, I had v2.1.1760.0.  I’ve recompiled BlendSense against this version which resolved the issue.

You can download it here.

 

About John

John Rennemeyer is a software engineer that started his own development company MuvEnum, LLC in 2005. Born in Utah, he is a father of six, husband of one, and grandparent of none. His current programming passions include Xamarin, WPF, SharePoint, and their supporting technologies. His current non-programming passions include spending time with his family and hanging out with friends while enjoying food and fun. How's that for specific?

  • Thanks so much for this! I was going bonkers.